Discussion Wikimanche

Problèmes liés à la migration/20 avril 2014

De Wikimanche

< Discussion Wikimanche:Problèmes liés à la migration
Archives des discussions
liées aux problèmes techniques
  • Page ouverte le 20 avril 2014, fermée et archivée le 22 novembre 2014.

J'ai déplacé ici les discussions qui étaient inscrites dans le tableau et les réponses de Grégory qui ont été transmises par mail. Vous pouvez continuer à vous exprimer ici au sujet des items de la page Problèmes liés à la migration --Momo50 Me répondre ! - 18 décembre 2014 à 18:54 (CEST)

Formulaire de création d'article

Cartouche "Contribuer à Wikimanche" sur la page d'accueil, la fenêtre "Créer un nouvel article" n'est pas active. Idem pour le modèle Bienvenue qui fait appel à la même extension.--Momo50 (discussion) 9 mai 2014 à 12:02 (CEST)

L'extension CreateArticle n'est plus maintenue, la nouvelle extension:InputBox devrait avoir résolu le problème car intégrée dans Wikimedia depuis le version 1.21. Mais malgré le changement de code, le formulaire de création de page ne s'affiche pas.--Momo50 (discussion) 9 mai 2014 à 12:02 (CEST)
Résolu --Momo50 (discussion) 15 mai 2014 à 23:22 (CEST)

Sommaire ou table des matières

De mon côté, cela n'est pas résolu. Cela n'apparaît toujours pas. Larayevire (discussion) 11 mai 2014 à 10:36 (CEST)

As-tu purgé ou vidé le cache de ton navigateur ? Momo50 (discussion) 11 mai 2014 à 10:46 (CEST)
Ca peut dépendre aussi de l'habillage que tu as choisi (vector ou pas). HaguardDuNord (discussion) 16 mai 2014 à 00:14 (CEST)

Disparition du référencement sur Google

Google ne semble plus référencer Wikimanche. Aucun n'article n'apparait plus dans les premiers résultats. Une recherche "wikimanche" ne renvoie qu'à des sites extérieures à l'exception d'un fichier pdf. Ce n'était pas le cas avant l'AG, même pendant la panne. Ce qui explique la baisse drastique de visites. HaguardDuNord (discussion) 16 mai 2014 à 00:25 (CEST)

Une recherche Google avec Mont-Saint-Michel ou Cherbourg-Octeville ne figure même pas dans les 15 premières pages. Avant Wikimanche figurait sur la 1ère page en 2 ou 3e position. Ticket n° 13 du 16/05/14 demandé par Momo50.Momo50 (discussion) 16 mai 2014 à 18:19 (CEST)
So Numérique a corrigé. Les premiers effet se feront sentir rapidement. Greg 19 mai 2014 à 09:32
Quel est la notion de rapidité pour le référencement ? Ce soir WikiManche n'est toujours pas répertorié pour les pages de test ci-dessus. --Momo50 (discussion) 19 mai 2014 à 20:26 (CEST)
Ca semble OK désormais. Merci. HaguardDuNord (discussion) 23 mai 2014 à 09:49 (CEST)
Pour moi non ! Mont-Saint-Michel ou Cherbourg-Octeville ne sont pas référencés dans les 10 premières pages. Avant ont était sur la première page en général. --Momo50 (discussion) 23 mai 2014 à 18:32 (CEST)
Réponse de Greg par mail : Rien que de plus normal. En effet, j'ai opéré une correction suite au changement d'hébergement/système et les résultats de la manœuvre ne sont malheureusement pas immédiats car en la matière c'est google qui décide seul de la vitesse de reclassement. A suivre --Momo50 (discussion) 23 mai 2014 à 18:32 (CEST)

Caractères spéciaux d'édition (Edittools)

Tous les signes typographiques qui étaient sous le cartouche "Résumé" d'un nouvel article ou d'un article à modifier ont disparu. Larayevire 9 mai 2014 à 09:34.

Les « caractères spéciaux » sous le cartouche « Résumé » sont visibles, mais inaccessibles.Teddy 9 mai 2014 à 17:26
Edit Tools ne fonctionne plus car l'extension Charinsert n'est pas installée ou configurée dans le LocalSettings. Ticket n° 12 demandé par Momo50 pour résoudre le problème. Momo50 (discussion) 16 mai 2014 à 17:45 (CEST)
En cours de traitement. So Numérique a installé le Plug et cherche à le régler le plus convenablement possible. Greg 19 mai 2014 à 17:58 par mail.

Affichage Vector sur IE8

Problème d'affichage du nouveau "Vector" sur IE8 (la page principale passe sous la barre de gauche). Pas testé les autres versions de IE. Momo50 (discussion) 15 mai 2014 à 7:45 (CEST)

La version courante d'IE est la 11. Les versions prises en charge par So Numérique sont les versions courantes + la version immédiatement précédente et ce pour IE / Firefox / Chrome et Safari. So Numérique toutefois regarde si c'est rapide procéderons à l'adaptation : problème traité mais finalement long à traiter par hack CSS. Greg 19 mai 2014 à 09:37

Paramètres de l'extension Google Analytics

L'Extension:Google Analytics Integration est-elle paramétrée dans le LocalSettings.php ? Nous n'avons plus de retour de visite comme avant la migration (en PJ le code). Ticket n° 15 du 23 mai 2014 par Momo50.

Au niveau du Analytics tout est ok au niveau du code et sur la page. Nous aurions besoin de plus d'info pour localiser une éventuelle erreur. Greg par mail le 30 mai 2014 à 11:34
Inscription au compte Analytics de Wikimanche pour Greg le 2 juin 2014 (Modifier, Collaborer, Lire et analyser).--Momo50 (discussion) 8 juin 2014 à 23:43 (CEST)

Problème dans l'affichage des barre outil de modification de page.

Outils de mise en forme des textes à créer ou à modifier, il en manque de nombreux.

C'est la nouvelle extension:Wikeditor barre d'outils intégrée à l'éditeur. Sans doute un problème javascript ou common.js. --Momo50 (discussion) 8 juin 2014 à 23:17 (CEST)

Réimportation des photographies

Les importations de photos ne fonctionnent pas ! Un message indique qu'une photo identique existe déjà alors que son importation avait échoué en juin. Peut-être que la suppression du premier fichier vérolé règlerait le problème ? Mais qui peut le faire ? Teddy

Utilises-tu Importer un fichier ou Téléverser un fichier ? As-tu essayé de confirmer l’importation si tu as la possibilité dans le formulaire ? --Momo50 (discussion) 24 juillet 2014 à 19:12 (CEST)

Paramétrage de l'adresse contact@wikimanche.fr

L'adresse mail contact@wikimanche.fr n'est plus correctement paramétrée depuis la mise à jour du site.

Florent, peux-tu me transmettre par mail privé les éléments de configuration ? J'ouvre un ticket auprès de SoNumérique. --Momo50 (discussion) 5 août 2014 à 23:03 (CEST)

Lien vers une nouvelle page ne fonctionnant pas

J'ai créé une nouvelle page « Arêtes de poisson » que je peux voir mais le lien vers elle que j'ai mis dans la page La Barre-de-Sémilly ne la trouve pas (celle-ci non plus d'ailleurs !). --François, de Montmartin sur Mer (discussion) 2 septembre 2014 à 10:51 (CEST)

Je ne comprends pas trop comment mais le problème est résolu. Merci ! --François, de Montmartin sur Mer (discussion) 2 septembre 2014 à 19:47 (CEST)